1

[lubuntu] Cannot install LibreOffice

view story
linux-howto

http://ubuntuforums.org – Strange...My computer crashed after an electrial outage. When I got it up again I reinstalled Ubuntu 10.04. Then I tried to install LibreOffice. I removed OpenOffice, as required, and took the steps necessary to install it. Steps that I have taken a few times before. But I get this output each of the three attempts to install. Quote: Quote: The following packages have unmet dependencies: libreoffice: Depends: libreoffice-core (= 1:3.5.4-0ubuntu1~lucid1) but it is not going to be installed Depends: libreoffice-writer but i (Hardware)