5

Locations

view full story
linux-howto

http://androidforums.com – I just upgraded the Android version in my HTC Desire HD to V4.0.3. Since then, I cannot use the Locations software in relations to the calendar that coms with this version. Is anyone familiar with this issue? can something be done or simply download a different calendar? if so, can I have recomendations? the maps version in relations to the apointment is importent to me... (General)