1

Linux Kernel Vulnerability Closed in Ubuntu 12.10

view story
linux-howto

http://news.softpedia.com – A security vulnerability that was discovered in the Linux kernel affecting the Ubuntu 12.10 LTS (Quantal Quetzal) operating system, was announced by Canonical. This is the kernel vulnerability found in the Linux kernel packages: CVE-2012-4461, CVE-2012-4530, and CVE-2012-5532. Several security issues were fixed in the kernel. Fox example, a flaw in the Linux kernel's KVM (Kernel-based virtual machine) subsystem's handling of the XSAVE CPU feature. On hosts without the... (read more) (General)