1

Linux Emulator on FreeBSD 6.4

view story
linux-howto

http://www.linuxquestions.org – Hello I have server 6.4-RELEASE-p8 FreeBSD 6.4-RELEASE-p8. Code: fder# cd /usr/ports/emulators/linux_base-f10 && make install clean "/usr/ports/Mk/bsd.port.mk", line 4: warning: ACTION REQUIRED "/usr/ports/Mk/bsd.port.mk", line 5: warning: You are using a ports file that originated from CVS!! "/usr/ports/Mk/bsd.port.mk", line 6: warning: The FreeBSD project has switched from CVS to SubVersion. "/usr/ports/Mk/bsd.port.mk", line 7: warning: This CVS repository is NO LONGER UPDATED!  If you see this "/usr/ports/Mk/bsd.port.mk", (HowTos)