1

LibTIFF Vulnerabilities Fixed in Ubuntu 13.04

view story
linux-howto

http://news.softpedia.com – Canonical published details about LibTIFF vulnerabilities for its Ubuntu 13.04, Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems.According to Canonical, LibTIFF could be made to crash or run programs, as the user’s login, if it opened a specially crafted file.It was discovered discovered that LibTIFF incorrectly handled certain malformed images when using the tiff2pdf tool. If a user or automated system were tricked into opening a specially c... (read more) (IT news)