1

Libssh Exploit Fixed in Ubuntu 12.10

view story
linux-howto

http://news.softpedia.com – On January 28, in a security notice Canonical published details about a libssh vulnerability for its Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, and Ubuntu 10.04 LTS operating systems. According to Canonical, libssh could have been made to crash, if it received specially crafted network traffic. It was discovered that libssh incorrectly handled certain negotiation requests. A remote attacker could use this to cause libssh to crash, resulting in a denial of service. (General)