1

LibreOffice opening in Dutch?

view story
linux-howto

https://bbs.archlinux.org – skunktrader wrote:Its probably not dutch but afrikaans, which just happens to be the alphabetically first language pack available.  You probably want to install libreoffice-en-US insteadYes, or if you are in the UK then installing libreoffice-en-GB will be the way forward, and check which other language pack you have already installed and then remove that afterwards if you don't need it. Actually the advice about language support is already in the arch wiki at https://wiki.archlinux.org/index.php/LibreOfficeAlways useful to explore the wiki entries before installing packages - at lea (HowTos)