1

'libpostproc' requires 'libavutil = 51.22.1'

view story
linux-howto

http://www.linuxquestions.org – I get the following error when I ./configure vlc source: Quote: configure: error: Package 'libpostproc' requires 'libavutil = 51.22.1' but version of libavutil is 52.38.100. Pass --disable-postproc to ignore this error. As I looked for libavutil in my system I found the following packages inside: Code: /usr/lib/i386-linux-gnu/ Code:     /usr/lib/i386-linux-gnu/libavutil.a           /usr/lib/i386-linux-gnu/libavutil.so.51           /usr/lib/i386-linux-gnu/libavutil.so     &nbsp (HowTos)