5

libpng warning: Incompatible libpng version in application and library

view full story
linux-howto

http://unix.stackexchange.com – libpng warning: Application was compiled with png.h from libpng-1.2.39 libpng warning: Application is running with png.c from libpng-1.4.0 libpng warning: Incompatible libpng version in application and library Rgooglemaps depends on png: http://cran.r-project.org/web/packages/RgoogleMaps/index.html Attempting to run the RgoogleMaps code through Qt resulted in the above errors. linux-y3pi: # zypper what-provides libpng Loading repository data... Warning: Repository 'Updates for openSUSE 11.3 11.3-1.82' appears to outdated. Consider using a different mirror or server. Reading installe (HowTos)