12

/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found

view full story
linux-howto

https://bbs.archlinux.org – I keep getting this error when trying to run applications such as firefox and thunderbird.It's pretty clear it's a problem with gcc but I can't figure out how to fix it.Every other solved thread was something to do with updating the gcc, gcc-libs and glibc packages but mine all seem to be up to date.local/gcc 4.6.2-7 (base-devel) local/gcc-libs 4.6.2-7 (base) local/glibc 2.15-6 (base) local/libstdc++5 3.3.6-4Also running strings /usr/lib/libstdc++.so.6 | grep GLIBCXX gives:GLIBCXX_3.4 GLIBCXX_3.4.1 GLIBCXX_3.4.2 GLIBCXX_3.4.3 GLIBCXX_3.4.4 GLIBCXX_3.4.5 GLIBCXX_3.4.6 GLIBCXX_3.4 (HowTos)