1

/lib/libcrypto.so.0.9.8: no version information available

view story
linux-howto

https://www.centos.org – CentOS has a /lib/libcrypto.so.0.9.8e belonging to the openssl package but nothing without the 'e'. Are you sure this binary is designed to run on CentOS 5? [by TrevorH] (HowTos)