1

libgtk problems

view story
linux-howto

http://crunchbang.org – i recently upgraded libgtk to 3.7.12after gtk dependent apps started to crashqwe:6120): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:289:20: Not using units is deprecated. Assuming 'px'. (qwe:6120): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:323:20: Not using units is deprecated. Assuming 'px'. (qwe:6120): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1828:20: Not using units is deprecated. Assuming 'px'. (qwe:6120): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1845:21: Not using units is deprecated. Assuming 'px'. (q (HowTos)