8

libcurl3 internet apt-get for Debian Squeeze

view full story
linux-howto

http://www.linuxquestions.org – I cannot anymore install libcurl3 for Debian Squeeze (which I need for Google Chrome) which is weird because in the past after installing Squeeze i was able to apt-get from the internet libcurl3 with not problem. Here is what messages i got when I tried: ... any ideas how to make it work? # apt-get install libcurl3 Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: libcurl3 : Depends: libgssapi-krb5-2 (>= 1.10+dfsg~) but 1.8.3+dfsg-4sque (HowTos)