1

libc.so.6: version `GLIBC_2.16' not found

view story
linux-howto

https://bbs.archlinux.org – Hey everyone,I haven't used my Arch system for some months now, thus I had to go through the updating marathon with all these issues.I've read threads on the forums, guides and asked google for help. I think that I'm close to the finish line. But now I get this error message when using pacman:pacman: /lib/libc.so.6: version `GLIBC_2.16' not found (required by /lib/libarchive.so.12)I probably messed something up. In this thread someone had a similar problem and was able to solve it, but he had to struggle with "libcurl.so.4" instead of "libarchive.so.12". (HowTos)