4

libav vs. ffmpeg

view full story
linux-howto

http://chakra-project.org – Yes, it provides /usr/bin/ffmpeg but as I understand, in a slightly different version than the original ffmpeg package.At least the AUR packager warns that it needs ffmpeg-dependent packages to be rebuild:This will replace ffmpeg if installed but can not be used as a replacement without first rebuilding any packages depending on ffmpeg libraries. Some packages may not build at all against this version of libav as they are using deprecated features no longer available.In fact I have the converse problem, a package, dvdstyler, which fails to build with ffmpeg , giving a lot of "deprecated&q (HowTos)