5

Leaving Linux if I can't get help connecting wirelessly Fujitsu-Siemens Amilo Li2727 (AR5007eg)

view full story
linux-howto

http://forums.opensuse.org – I have lost absolutely too many hours (days, if not months) trying and trying and trying to get the wireless card to work on my Fujitsu Siemens laptop Amilo Li2727 under Linux. In Windows Vista (preinstalled on the computer) I first have to press Fn+F1 to get up a window where I can click the radio button "On" and save the setting with the "OK" button to close the window and turn the wireless on. This lights up the orange LED at the front to indicate that the wireless is on. There is no traffic LED so the orange LED is lit with no flashing what so ever. After that Windows connects to my preconfigured wireless network (WPA-PSK) and accesses my network printers (connected to the router), other computers (wirelessly connected to the same router) and Internet without any problem. When I close the lid Windows falls asleep and the orange LED turns off automatically. When I later open the lid Windows wakes up and the orange LED is turned back on automatically and I am all connected again as if nothing had happened. In Linux I have tried nearly EVERYTING written about this chipset (Atheros AR5007EG). I have tried different distributions (Kubuntu, Ubuntu, OpenSuse...) and there follow-me descriptions but so far nothing has been able to get the wireless going due to numerous error messages and commands not working etc., etc. This is my last trial for a very long time with this computer because I am so hopelessly sick and tired of all this, and today it didn't get any better when I tried to install my network printer Xerox Phaser 6110 in Linux with only error messages and crup. If this post can't help me getting the wireless going I am forced to go back using Windows Vista (or probably downgrade to XP) which would be a pity since I have used Linux since Mandrake 8.1 (2002(?)). I prefer to stick with OpenSUSE and KDE but if nothing works I have to return to bumpy ol' Windows. (Gee, why is it so hard getting decent working systems???). I was hoping that 11.2 would have solved the problem but again I was disappointed because the instructions didn't work for me. I must be doing some extremely stupid things to my system or I am just a grumpy user who expects things to work too much. I will give you all the information I can, to help you solve my problem - just ask me. But pleeeeease help me because I feel I can't spend more and more hours with this same old problem (I have tried since I bought it august 2008(?)). (Distributions)