1

[kubuntu] Uninstallable Packages

view story
linux-howto

http://ubuntuforums.org – I'm trying to install LibreOffice 3.6.1 from the LibreOffice launchpad repositories, but get the message in the attached screenshot. Even if I uncheck these repositories and try to reinstall the 3.5.4 version from the standard ubuntu repositories, I get a similar error. Obviously something is broken, but I don't know what or how to fix it. Attached Images snapshot3.png (54.0 KB) (Hardware)