6

[kubuntu] Broken Package/Print Driver Issue

view full story
linux-howto

http://ubuntuforums.org – Hi, I was trying to install the latest canon mp610 printer drivers on my wife's laptop (32bit) with Lucid and kde on it. I ran into a dependency issue. I downloaded the debs and put them into /usr/local/src, and attempted to install them, first with gdebi, then with dpkg. At first, dpkg/gdebi refused to install because libcupsys2 could not be fulfilled. I tried to install libcupsys2 with apt-get, but it said libcupsys2 had been replaced by libcups2, and libcups2 was the latest version. Assuming that libcups2 was mostly a match for libcupsys, I went ahead and installed both packages (the com (Hardware)