3

[kubuntu] akonadi-sqlite no longer adequate?

view full story
linux-howto

http://ubuntuforums.org – Now that kde-4.8.2 has hit the kubuntu-backports ppa, I have a problem. Prior to 4.8.2, akonadi-server was happy to install with akonadi-backend-sqlite. With the 4.8.2 packages, however, akonadi-backend-mysql appears to have been added as a hard dependency. I really, strenuously object to running a dedicated mysql instance for my Desktop to operate properly. Does anybody know why this dependency changed? Is this an upstream issue, or a packaging issue? (Hardware)