1

kmod package dependency problems

view story
linux-howto

http://forums.fedoraforum.org – hi all, havent got any visible problems but been getting this error since a couple days ago when trying to 'yum update' Code: Processing Dependency: /sbin/depmod for package: kmod-staging-3.3.4-5.fc17.x86_64-3.3-2.fc17.6.x86_64 Package module-init-tools-3.16-5.fc17.x86_64 is obsoleted by kmod-7-1.fc17.x86_64 which is already installed --> Processing Dependency: /sbin/depmod for package: 1:kmod-nvidia-3.3.6-3.fc17.x86_64-295.53-1.fc17.x86_64 Package module-init-tools-3.16-5.fc17.x86_64 is obsoleted by kmod-7-1.fc17.x86_64 which is already installed --> Processing Dependency: / (HowTos)