1

KGet failing to laod after recent update!

view story
linux-howto

https://bbs.archlinux.org – Anyone else see this error when executing KGet?Plugin loader could not load the plugin: kget_bittorrentfactory.This just started happening today after an update.I know that libktorrent was updated today.Should I report this error.Will rolling back this update fix the error until the update is fixed? jakebpg https://bbs.archlinux.org/profile.php?id=59106 2012-09-08T22:35:19Z (HowTos)