4

KDEMod3 Rebuild

view full story
linux-howto

https://bbs.archlinux.org – pacman -S  kdemod3-kdebaseresolving dependencies...warning: cannot resolve "dbus-qt3", a dependency of "kdemod3-kdebase":: The following package cannot be upgraded due to unresolvable dependencies:      kdemod3-kdebaseDo you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies):: kdemod3-kdebase: requires dbus-qt3pacman -Ss dbus-qtkdemod3/kdemod3-dbus-qt3 3.5.12-2 [installed]    Qt4 backported DBUS bindings for kdemod3kdemod3/kdemod3-kdebase 3.5.12-2 (kdemod3 kdemod3-complet (HowTos)