6

KDE Package Repositories for OS 11.1

view full story
linux-howto

http://forums.opensuse.org – I realize the KDE Package repositories listed at KDE/Repositories - openSUSE are not officially supported by OS. But they are a complete mess AFAICS. I added the distribution release and stable sets to YAST, and enabled them, but attempting to update packages in these repositories leads to endless conflicts because of missing dependency updates. So I just disabled them and gave up. But why should these repository be so bad. Evidently the maintainers don't care that they add packages to them which have dependencies on other packages which are nowhere to be found within the set of repostories. It is very disappointing to want to get the latest KDE updated for OS 11.1 and to be stymied by these poorly kept repositories. (Distributions)