1

kamoso can't start due to missing libkipi.so.10 library

view story
linux-howto

http://chakra-project.org – libkipi.so.X provides kdegraphics-libkipi not kipi-plugins, then you must query:pacman -Ql kdegraphics-libkipiBut... If you are using KDE 4.11 beta, then kdegraphics-libkipi provides libkipi.so.11 not 10. libkipi.so.10 provides kdegraphics-libkipi-4.10.4.If you are using 4.11, then maybe link libkipi.so.11 to libkipi.so.10 or try to build kamoso from git using kamoso PKGBUILD (HowTos)