1

Jelly Bean for Galaxy S Advance-GT-I9070 in India

view story
linux-howto

http://androidforums.com – Hi, I have a Samsung Galaxy S Advance - GT-I9070, officially purchased in India. When I updated KIES today, i am getting a suggestion to upgrade my phone firmware from PDA:LK2 / PHONE:LK2 / CSC:LJ1 (INU) to PDA:LP8 / PHONE:LP8 / CSC:LP8 (INU). What does this new code indicate? Is this the new Jelly Bean? If yes, is it safe to upgrade the phone firmware thro' KIES or is it better to approach the Customer Care Centre? Are there any known problems / bugs? Thanks for your time & inputs in advance. Waiting to hear.. Regards Nagaraj S (General)