1

Is it possible to install an earlier version of iceweasel?

view story
linux-howto

http://crunchbang.org – Hi,Here's the thing.I recently installed waldorf (3.2.04-486) onto an old pc with great success. So I thought I would do another install onto a newer pc. This time using 3.2.04-686.This too went ok until I used iceweasel.486 has iceweasel 16.01.1I use iceweasel to update a personal Wiki file on a local drive and it was easy enough to add a user.js profile to allow saving to disc.However, 686 has iceweasel 17.0 and no matter what I do I cannot save any local files.I have done a thorough search but cannot find a solution to this problem.My question now is, how can I remove iceweasel 17.0 an (HowTos)