1

Issue installing Google Hangouts plugin in Chrome

view story
linux-howto

http://www.linuxquestions.org – Hello guys, new Slacker here. Trying to install the Google Hangouts plugin in Google Chrome but I'm running 64 bit. When I looked around on SlackBuilds, the shell script there was only for the i386 (32bit) binary. The amd64 binary was unsupported. It said I needed to do a multilib setup. I know this is going to involve installing the 32 bit binary but how do I know I have the 32 bit libraries that I'll need? How do I go about installing this? Running Slackware 14.1 Thanks, Simon (HowTos)