1

Issue with building PHP 5.4.7 w/EasyApache | CURRENT - 11.32.5 (build 11)

view story
linux-howto

http://forums.cpanel.net – Howdy ya'll. I am new to the forums here, and truth be told not had much experience with cPanel / WHM on a root level just yet. I am currently using the CURRENT build of cPanel and trying to use EasyApache to upgrade from PHP 5.4.6 to 5.4.7. I know this is experimental, but I am wondering if anyone may have any clues what may be going wrong with the build. If there is any info I need to provide other than the below, please let me know. Code: report: "[ What  ] Step 6 (make php for apache and cli)\n[ Where ] PHP 5.4.7 support (Cpanel::Easy::PHP5::4_7)\n[ When  ] Thu Oct&n (HowTos)