6

Internet Sharing

view full story
linux-howto

http://www.daniweb.com – Hi Guys, :icon_smile: I have a problem with my Internet Connection. Here is the scenario: My workstation (WinXPSP3) is connected in a Corporate Network and my IP Address is assigned statically and reserved in our DHCP Server. I am connected on a VLAN 27 so my Gateway is 192.168.27.1 and my IP is 192.168.27.51. I don't have any problem in communicating with all the workstations and servers here and I'm connected on the Internet. I set up a Test Server (Win2K3SP2) just beside my workstation and connect them both in an 8 port switch (by the way I have 2 NIC's: 1 is Local Area Connection 2 (Connected in our NETWORK) and the other is Local Area Connection 3 (Connected with the Test SErver) on my workstation. Before, there was no problem communicating with my pc via our network and the test server via my pc. My only problem is there is no Internet Connection on the Test Server *By the way: I gave my LAN3 an IP 10.63.1.1 Subnet MASK: 255.0.0.0 and the Test SErver IP: 10.63.1.2 Subnet MASK 255.0.0.0 Gateway:10.63.1.1 Then problem occurs when I asked for help with our Network Administrator because I wanted to have this Test SErver an internet connection and he ran a Network Setup Wizard on my workstation (winXpSp3). Everytime I enable the LAN3, my response through ping with our Main Server is "Request timed out" but when I disabled it again, I have a reply and have an internet connection (I also did some system restore which didn't help). With some sort of troubleshooting which I forgot how I did (e.g. Arp Flush, netsh, re-assigning IP Address, etchetera...) I manage to have a reply on my test server from my workstation, BUT my workstation is "request timed out" when I'm pinging the test server and I'm not "RTO" anymore in our internal network and have an internet access again, the weird part is I can open both their UNC Shares in RUN. WinXpSp3 Station \\testserver TestServer \\winxpsp3 Can somebody help me with this? Because it's really annoying to have this kind of "RTO" although I can access my Test Server's share. The second one is: I really wanted to have this Test SErver an Internet Connection without attaching it to our Internal Network. Can somebody give me an instruction on how to do this? (I'm thinking of setting up a JANA Proxy on my workstation but am afraid that it might give conflicts to our internal network because we already have an ISA server which is our Proxy Server). Thank you and best regards. Cheers. :icon_mrgreen: (General)