1

IntelliJ IDEA 12 - Incompatible Android version error

view story
linux-howto

http://stackoverflow.com – I'm starting out Android development with IntelliJ IDEA 12.0. I have installed and configured JDK and Android SDK. I wanted to target Android SDK 2.3.3 so the SDK is configured as in the screenshot. When I try and run the project though, I'm getting the following error: android-validator: [untitled] Incompatible version of Android SDK Platform-tools package. Min version is 11. Please, update it though SDK manager Followed by android-validator: [untitled] Incompatible version of Android SDK Tools package. Min version is 19. Please, update it though SDK manager I wasn't able to find (HowTos)