1

Installing virtualbox on Debian: dependency problems

view story
linux-howto

http://unix.stackexchange.com – I'm currently running Debian Wheezy (Testing). I want to install virtualbox but when I run the following: # aptitude install virtualbox ...I get the following result: The following packages have unmet dependencies: libqt4-qt3support : Depends: libqtcore4 (= 4:4.8.2+dfsg-2) but 4:4.8.2+dfsg-6 is to be installed. Depends: libqtgui4 (= 4:4.8.2+dfsg-2) but 4:4.8.2+dfsg-6 is to be installed. qdbus : Depends: libqtcore4 (= 4:4.8.2+dfsg-2) but 4:4.8.2+dfsg-6 is to be installed. libqt4-script : Depends: libqtcore4 (= 4:4.8.2+dfsg-2) but 4:4.8.2+dfsg-6 is to be installed. l (HowTos)