1

Installing trac - "Trac requires Python 2.5 or later"

view story
linux-howto

http://unix.stackexchange.com – I am having a little trouble getting trac 1.0 installed via easy_install: [box]# easy_install Trac==1.0 Downloading http://pypi.python.org/packages/source/T/Trac/Trac-1.0.zip#md5=3dd2e8831... Processing Trac-1.0.zip Writing /tmp/easy_install-FOeJcG/Trac-1.0/setup.cfg Running Trac-1.0/setup.py -q bdist_egg --dist-dir /tmp/easy_install-FOeJcG/Trac-1.0/egg-dist-tmp-b2610A Trac requires Python 2.5 or later error: Setup script exited with 1 Python 2.6 is also installed on my system ( /usr/bin/python26, /usr/include/python2.6/, /usr/lib/python2.6/, /usr/lib64/python2.6/, ect (HowTos)