13

Installing SW asking me to update GLIBC..HELP!

view full story
linux-howto

http://www.unix.com – Hi, I am trying to install OpenFT and got the following message: usmlva0001tsrv:/mnt/iso/linuxi64 # ./install.all error: Failed dependencies: libc.so.6.1()(64bit) is needed by PCMX-6.0A90-05.ia64 libc.so.6.1(GLIBC_2.2)(64bit) is needed by PCMX-6.0A90-05.ia64 libdl.so.2(GLIBC_2.0)(64bit) is needed by PCMX-6.0A90-05.ia64 libdl.so.2(GLIBC_2.1)(64bit) is needed by PCMX-6.0A90-05.ia64 libpthread.so.0(GLIBC_2.2)(64bit) is needed by PCMX-6.0A90-05.ia64 error: Failed dependencies: icmx is needed by openFT-11.0B00-62.ia64 The current version of GLIBC has the following version: usmlva0001tsrv: (HowTos)