2

Installing skype dependencies

view story
linux-howto

http://forums.fedoraforum.org – Hi! So I downloaded skype from the official site and installed. But to run, looks like I missing some qt stuff. Code: skype: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory with a " yum provide" the package missing is qt-devel. So I install and after resolving dependencies: Code: Transaction Check Error:   package mesa-libGLU-7.6-0.15.fc12.x86_64 (which is newer than mesa-libGLU-7.6-0.13.fc12.i686) is already installed In the package list it's trying to install mesa-libGLU.7.6-0.13.fc12.i686 When I have the x86_64 installed. How can i work around this? (HowTos)