1

Installing ruby on rails in F17

view story
linux-howto

http://forums.fedoraforum.org – I tried to get Ruby on Rails in F17 by installing ruby 1.9, rails 3.2 , sqlite3, gem 1.8,... by yum and i used eclipse 4.2 ( with Aptana plug-in) to creat rails project, but when i started my server i have error : "no such file to load -- sqlite3/sqlite3_native (LoadError". :confused:I searched in internet, but almost the helps out to date.... I also reinstalled any times... Please help me fix the error or tell me the another orientation to get RoR in my F17:) Thanks for any the feedback and ...fogive my english :doh: (HowTos)