5

Installing pygame for python3.2

view full story
linux-howto

http://askubuntu.com – I am installing pygame for Python3.2 because I want to do all the examples shown in a book, but on Ubuntu 12.04 I only have pygame for python version 2.7. But that is not as good as I want it. So I started to do it like here But, when starting this command: python3.2 config.py there were this output: PORTMIDI: not found PORTTIME: not found AVFORMAT: not found SWSCALE : not found What should I do, so I can install pygame without any problems ? (HowTos)