4

Installing PHP 5.2.17 on Centos 6

view full story
linux-howto

http://serverfault.com – I have followed the wget method here hoping it was my solution: Howto install php 5.2.17 on centos 6 x86_64 However I get the following error when trying to install: rpm -ivh php-5.2.17-1.x86_64.rpm error: Failed dependencies: libaspell.so.15()(64bit) is needed by php-5.2.17-1.x86_64 libcrypto.so.6()(64bit) is needed by php-5.2.17-1.x86_64 libcurl.so.3()(64bit) is needed by php-5.2.17-1.x86_64 libpspell.so.15()(64bit) is needed by php-5.2.17-1.x86_64 libssl.so.6()(64bit) is needed by php-5.2.17-1.x86_64 php-cli = 5.2.17-1 is needed by php-5.2 (HowTos)