8

Installing PDFTK on Cent OS 6 , error: libgcj.so.7rh()(64bit) required

view full story
linux-howto

http://serverfault.com – I'm trying to install PDFTK on Cent OS 6 but get the following error: Package: pdftk-1.44-2.el5.rf.x86_64 (rpmforge) Requires: libgcj.so.7rh()(64bit) Here's more of the messages I got: --> Processing Dependency: libgcj.so.7rh()(64bit) for package: pdftk-1.44-2.el5.rf.x86_64 --> Finished Dependency Resolution Error: Package: pdftk-1.44-2.el5.rf.x86_64 (rpmforge) Requires: libgcj.so.7rh()(64bit) You could try using --skip-broken to work around the problem ** Found 5 pre-existing rpmdb problem(s), 'yum check' output follows: bandmin-1.6.1-5.noarch has missing req (HowTos)