4

Installing an older nVidia driver issue

view full story
linux-howto

http://ubuntuforums.org – I was having issues with MythTV and video Blanking for short periods. Jean-Yves Avenard suggested reverting back to a 270.* nVidia driver and I am have trouble getting them to install. I have tried following a few suggestions I found via google but having no joy. Firstly I am running Mythbuntu 12.04 LTS. Current Kernel is 3.2.0-26-Generic When at a tty session with X stopped via sudo service lightdm stop. I then run sudo sh ./NVIDIA-Linux-x86_64-270.41.19.run I get an error to do with kernel sources I believe so tried the following sudo sh ./NVIDIA-Linux-x86_64-270.41.19.run - (Hardware)