1

Installing Metasploit in 9.04.01

view story
linux-howto

http://crunchbanglinux.org – get the metasploit tar ball from the metaploit site........ get the package.tar.gz. I mocked the bt and whax directory structure and created a /pentest/framework to where i extracted the files... before running metasploit we need to get some packages..... do the following commandssudo apt-get install subversion ruby libruby rdoc libyaml-ruby libzlib-rubysudo apt-get install libopenssl-ruby libdl-ruby libreadline-rubysudo apt-get install libiconv-ruby rubygems libgtk2-ruby libglade2-rubyand now enter the directory where u extracted the tarball and execute this in terminalsudo svn updatenow thos (HowTos)