6

Installing LyX on Kubuntu 9.04, but with TeXLive DVD for LaTeX

view full story
linux-howto

http://www.linuxforums.org – Hi all, I'm sure there is a simple solution to this, but my problem is as follows: I have the TeXLive 2008 DVD, from which I have installed the LaTeX system in Kubuntu 9.04. It installed correctly apparently, and I've tried the commands suggested by the TeXLive installation guide to check if the TeX installation is working, and it is indeed. Now, I want to install LyX, and to use the existing LaTeX installation. KPackageKit shows LyX as an available download, but it wants to install its other dependencies, which is OK, except for the fact that in that list is texlive-base, texlive-doc-base, etc., etc. In other words, it wants to download and install software that I already have installed. KPackageKit is obviously not recognising what I've already installed. I definitely don't want to and can't afford just letting it download TeXLive again if it's already there -- my cap is limited and expensive. How do I get around this problem? Any help would be greatly appreciated! Regards, Raskolnikov (HowTos)