4

Installing GIMP

view full story
linux-howto

http://askubuntu.com – I can't install GIMP it says something about unmet dependencies. I'm new to linux please help :'( I have the error message here: The following packages have unmet dependencies: gimp: Depends: python-gtk2 (>= 2.8.0) but 2.24.0-2 is to be installed Depends: libc6 (>= 2.11) but 2.13-20ubuntu5.1 is to be installed Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-3ubuntu2 is to be installed Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.24.0-1ubuntu1 is to be installed Depends: libglib2.0-0 (>= 2.31.2) but 2.30.0-0ubuntu4 is to be installed Depends: libgs (HowTos)