5

installing gcc4.5 on fedora 16

view full story
linux-howto

http://unix.stackexchange.com – the default gcc package available in the fedora 16 repositories is gcc4.6. I need to install gcc4.5 on my system. I downloaded the packages from kijo repository, but when I try to install them it shows that newer libstdc++4.6 is installed. If I try to uninstall libstdc++4.6 it tries to uninstall the system itself!(almost every package in the system). And it would not allow me install libstdc++4.5 along with libstdc++4.6 Is there a easy way that I can install gcc4.5 on my system? thanks in advance (HowTos)