4

Installing FlexGet on CentOS 5.5

view full story
linux-howto

http://www.linuxquestions.org – Hi, I recently purchased a VPS based on CentOS 5.5 and only CentOS is available, One of the problems I have is that I have no experience with this distro at all. I want to install FlexGet (http://flexget.com/) but it depends on either Python version 2.5 or 2.6 which my install has version Python 2.4.3 installed. Now after doing some reading I have seen many post saying if I upgrade Python system wide It may break something else that is needed, and to install it side by side with the older version of Python and point the application to that specific version of Python it needs. The only problem (HowTos)