1

Installing EBS 12.1.1 on RHEL 6.1 x86_64‏

view story
linux-howto

http://www.unix.com – i am in process to install R12.1.1 on RHEL 6.1. while installing pre-requisite on RHEL 6.1 i am facing following error : rpm -ivh xorg-x11-libs-compat-6.8.2-1.EL.33.0.1.i386.rpm error: Failed dependencies: libX11.so.6 is needed by xorg-x11-libs-compat-6.8.2-1.EL.33.0.1.i386 libXext.so.6 is needed by xorg-x11-libs-compat-6.8.2-1.EL.33.0.1.i386 xorg-x11-libs-compat-6.8.2-1.EL.33.0.1.i386.rpm is 32 bit rpm but it is written in oracle doccumentation to install this 32 bit rpm on 64 bit operating system also. when i search for dependencies they are already present. locate libX (HowTos)