1

Installing a downgraded version of Firefox 16 from PPA

view story
linux-howto

http://askubuntu.com – I'd like to fetch and install old FF16 instead of FF17 on Ubuntu 10.04 LTS server. Currently FF17 is default. FF17 is incompatible with Selenium 2.26 http://stackoverflow.com/questions/13600247/unable-to-run-selenium-suite... How one can install an old version of Firefox with apt-get? Can one pindown this version so that it is not automatically updated? Also if there exists a static FF16 installation available it is a solution. apt-cache policy firefox firefox: Installed: 17.0.1+build1-0ubuntu0.10.04.1 Candidate: 17.0.1+build1-0ubuntu0.10.04.1 Version table: *** 17.0.1+b (HowTos)