1

Installing Brother DCP-7030 - aa-complain: Command not found

view story
linux-howto

http://askubuntu.com – I've only been using Ubuntu for a few months now (12.04 LTS), and decided to try to install my printer. Running through the instructions on the Brother website though has me stuck. From: http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/before.htm... Pre-required Procedure (2) Related distributions Ubuntu8.04 or greater Related products/drivers cupswrapper printer/PC-FAX drivers Requirement 1. "sudo aa-complain cupsd" command is required before the installation. 2. "sudo mkdir /usr/share/cups/model" command (as it is) is required be (HowTos)