1

Installing boost 1.46 in Linux Mint

view story
linux-howto

http://unix.stackexchange.com – I've just installed Linux Mint 14. Some application I need requires Boost 1.46. For some reason, it fails to compile with the Boost available in Mint's repo (1.49). Is there a way to install Boost 1.46 in Linux Mint 14? (HowTos)