1

Installation of the unity stock ticker lens failed

view story
linux-howto

http://askubuntu.com – The following packages have unmet dependencies: unity-stock-ticker-lens : Depends: python-unity-singlet (>= 0.3) but it is not going to be installed E: Unable to correct problems, you have held broken packages. (HowTos)