1

Installation of software from Ubuntu software centre

view story
linux-howto

http://askubuntu.com – When i try to install softwares from software centre i get an error message as follows : Requires installation of untrusted packages in details the following is mentioned: libcddb2 libdvbpsi7 libebml3 libiso9660-8 libmatroska5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libtar0 libupnp3 libva-x11-1 libvcdinfo0 libxcb-composite0 libxcb-keysyms1 libxcb-randr0 libxcb-xv0 Whether I click on OK or Repair either ways the window closes and I cannot download & install the software. (HowTos)